I’ve just upgraded to the new minor version of WordPress (2.7.1).

I had a couple of problems that required me to deactivate the Automatic Upgrade plugin (perhaps I should just remove that now considering that the core has the ability built-in now), plus there were a few problems with file permissions which required me to fart about with my FTP client.

This means that I may have broken something in the process. It’s looking OK at the moment but if you see that something is stuffed then please let me know. I’m aware that the theme doesn’t work properly in Internet Explorer 6, but if you’re still using IE6: why? Get it upgraded already. Or use Firefox or Opera.

5 Comments

Comments are closed.